Plugin-Check

プラグインの安全性を調査してくれるWordpressプラグイン「Plugin-Check」。チェック項目は以前紹介したtheme-authenticity-checkerとほぼ同様ですが、下記についてもチェックしてくれます。

広告コード、悪意のあるインジェクション、JavaScript攻撃の可能性などがあります。プラグインを安全に使うためにも導入して確かめてみることをおすすめします。

プラグインのダウンロード

Plugin-Checkの使い方:マトモなWordPressプラグインを見分けるための簡単そうで簡単でないTips
プラグインのセキュリティ対策Plugin-Check

関連記事

コメント

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

return top